Algunos Samsung, con problemas para correr las apps de Android 5.0

Escrito por
Samsung

Dentro la inevitable fragmentación de Android, una de las bazas que trata de aprovechar Google a la hora dar coherencia y unidad a su sistema (por encima de las distintas capas) es el paradigmático ‘diseño material’, impulsado recientemente con Lollipop. Aunque la mayoría de los fabricantes y desarrolladores pueden tardar un tiempo aún en adaptarse a los cambios, los de Mountain View ya están renovando el aspecto de sus apps móviles para imponer los patrones de Android 5.0.

Como señalaban ayer nuestros compañeros de ADSLZone, Koushik Dutta, desarrollador de algunas de las ROMs de CyanogenMod, ha alertado de que los smartphones y tablets de Samsung con versiones de Android inferiores a la 4.2.2 pueden presentar problemas de compatibilidad con las apps de Google adaptadas ya al Material Design. El origen de todo esto se encuentra en que los paquetes de software de algunos terminales son demasiado antiguos para soportar el nuevo código empleado por los de Mountain View.

De momento, no hay planes de actualización

El problema consiste, básicamente, en que al intentar correr la última versión de aplicaciones como Gmail, Drive o Play Music éstas se detienen de forma repentina y nos devuelven un mensaje de error.

Galaxy S5 Android 5.0 Lollipop

Aunque Samsung ya trabaja en la actualización a Android 5.0 de sus dos grandes buques insignia del 2014, el Galaxy Note 4 y el Galaxy S5, no parece que de momento se haya planteado actualizar el ‘framework’ de otros terminales más antiguos, cuestión a la que deberá hacer frente (esperemos) a no mucho tardar.

Un par de soluciones provisionales, aunque complejas

Hasta que Samsung mueva ficha, nuestros compañeros de ADSLZone destacan un par de posibles remedios a la incidencia, aunque ambas presentan cierto nivel de complejidad. La primera consiste en instalar el programa ProGuard y modificar una línea de código dentro del terminal. La segunda, a medio plazo, es esperar a que se publique una ROM o port de CyanogenMod 12 compatible con nuestro modelo.

Fuente: sammobile.com

Compártelo. ¡Gracias!
Continúa leyendo

Comentarios

Sin comentarios